Blogia
mundosimaginados

Instalar PovRay en Linux Ubuntu II

 

He seguido probando cosas. Y resulta que el PovRay (como no podía ser de otra manera) está incluído como paquete en la distribución. El motivo por el que no lo encontré en la primera búsqueda es que no utilizaba la opción de búsqueda avanzada. Una vez seleccionada pongase povray como cadena de búsqueda y aparecerán los paquetes a instalar.

Por poner algun pero en la distribución viene la versión  3.5 y la que instalé de la web del proyecto fue la 3.6 (no me pregunten por las diferencias que no sería capaz de nombrar ni una). Además no está incluído como paquete el editor (qtpoveditor)

¿Y esta publicidad? Puedes eliminarla si quieres
¿Y esta publicidad? Puedes eliminarla si quieres

1 comentario

Antonio Novo -

¡Felicidades por la serie Carlos! Me has convencido: en cuanto pueda, me pongo a ello ;-)
¿Y esta publicidad? Puedes eliminarla si quieres